Description
The Ultimate Multisite WordPress plugin before 2.17.0 does not require authentication before a logged-out checkout is linked to, and logged in as, an existing WordPress account matching the submitted email address, and its duplicate-account check normalizes that address differently from the lookup used to create the customer, so an unauthenticated attacker can log in as any existing user, including a Network Super Admin, whose email address they know.
This bypass is not addressed by the 2.15.1 fix for CVE-2026-75957 and remains exploitable in all versions up to and including 2.16.1, the releases that fix was expected to cover. Exploitation requires a checkout form configured without a password field (auto-generated password) and a target account that has no existing customer record in the Ultimate Multisite WordPress plugin before 2.17.0.
Published: 2026-10-08
Score: 9.8 Critical
EPSS: < 1% Very Low
KEV: No
Impact: Authentication Bypass
Action: Apply Patch
AI Analysis

Impact

The Ultimate Multisite WordPress plugin allows a logged‑out user to link a checkout to a new customer record that is automatically created with a generated password. If the user’s email matches an existing WordPress account, the plugin’s duplicate‑account check normalizes that address differently from the lookup used to create the customer, enabling the attacker to log in as that account without knowing its password. This flaw permits unauthenticated, remote bypass of authentication.

Affected Systems

All versions of Ultimate Multisite before 2.17.0 are affected, including 2.15.1 through 2.16.1. The vulnerability remains present in any release that would have been covered by the 2.15.1 fix for CVE-2026‑75957.

Risk and Exploitability

The flaw is an authentication bypass (CWE-287). The attacker requires a checkout form configured without a password field and a target account that has no existing Ultimate Multisite customer record. Because the vulnerability can be exercised without user credentials, the risk is high; the CVSS score of 9.8 indicates a critical severity and the EPSS score is not available. The vulnerability is not listed in the CISA KEV catalog. The likely attack vector is the unauthenticated checkout endpoint exposed by the plugin. If exploited, an attacker could gain full access to the WordPress account, including Network Super Admin privileges, leading to full site compromise.

Generated by OpenCVE AI on October 8, 2026 at 12:52 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Upgrade Ultimate Multisite to version 2.17.0 or later
  • Configure all checkout forms to require a password or disable auto‑generated passwords
  • Restrict checkout endpoints so that only authenticated users can access them
  • If an upgrade is not immediately possible, temporarily disable or remove the checkout functionality from the site

Generated by OpenCVE AI on October 8, 2026 at 12:52 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 09 Oct 2026 09:15:00 +0000

Type Values Removed Values Added
First Time appeared Wordpress-extensions
Wordpress-extensions ultimate Multisite
Vendors & Products Wordpress-extensions
Wordpress-extensions ultimate Multisite

Thu, 08 Oct 2026 11:30:00 +0000

Type Values Removed Values Added
Metrics cvssV3_1

{'score': 9.8, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'}

ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'total'}, 'version': '2.0.3'}


Thu, 08 Oct 2026 08:00:00 +0000

Type Values Removed Values Added
Weaknesses CWE-287

Thu, 08 Oct 2026 06:15:00 +0000

Type Values Removed Values Added
Description The Ultimate Multisite WordPress plugin before 2.17.0 does not require authentication before a logged-out checkout is linked to, and logged in as, an existing WordPress account matching the submitted email address, and its duplicate-account check normalizes that address differently from the lookup used to create the customer, so an unauthenticated attacker can log in as any existing user, including a Network Super Admin, whose email address they know. This bypass is not addressed by the 2.15.1 fix for CVE-2026-75957 and remains exploitable in all versions up to and including 2.16.1, the releases that fix was expected to cover. Exploitation requires a checkout form configured without a password field (auto-generated password) and a target account that has no existing customer record in the Ultimate Multisite WordPress plugin before 2.17.0.
Title Ultimate Multisite < 2.17.0 - Unauthenticated Authentication Bypass via 'email_address' Parameter
References

Subscriptions

Wordpress-extensions Ultimate Multisite
cve-icon MITRE

Status: PUBLISHED

Assigner: WPScan

Published:

Updated: 2026-10-08T10:59:19.784Z

Reserved: 2026-10-01T06:42:15.491Z

Link: CVE-2026-103646

cve-icon Vulnrichment

Updated: 2026-10-08T10:57:01.628Z

cve-icon NVD

Status : Deferred

Published: 2026-10-08T06:16:37.957

Modified: 2026-10-08T20:51:18.123

Link: CVE-2026-103646

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-09T08:13:38Z

Weaknesses