Description
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.27.
Published: 2026-10-07
Score: 4.3 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Unauthorized Access
Action: Update Plugin
AI Analysis

Impact

The vulnerability is a missing authorization flaw in the WordPress Booktics plugin. Incorrectly configured access control security levels allow an attacker to exploit unauthorized access to restricted functions and data within the plugin. This weakness is classified as CWE-862 and results in a CVSS score of 4.3, indicating moderate impact to confidentiality and integrity when the plugin's protected features are accessed.

Affected Systems

Affected products are the Arraytics Booktics plugin for WordPress through version 1.0.27. Site owners using any of these versions and having the plugin installed are potentially exposed to unauthorized actions performed via the plugin's endpoints. The issue does not affect later releases, so version 1.0.28 and above contain the fix.

Risk and Exploitability

Risk assessment shows a moderate severity (CVSS 4.3) but the EPSS score is not available and the vulnerability is not listed in the CISA KEV catalog, suggesting limited current exploitation activity. The likely attack vector is remote via crafted HTTP requests to the plugin's endpoints; this is inferred from the plugin's web-based nature. While no exploit code is documented, users with remote web access to the site should consider the vulnerability high risk if the plugin's sensitive functions expose critical data or control.

Generated by OpenCVE AI on October 7, 2026 at 10:50 UTC.

Remediation

Vendor Solution

Update the WordPress Booktics plugin to the latest available version (at least 1.0.28).


OpenCVE Recommended Actions

  • Upgrade the Booktics plugin to version 1.0.28 or later.
  • If upgrade is not immediately possible, disable or restrict access to the plugin's protected endpoints for users lacking appropriate capabilities.
  • Review the plugin's configuration and user role assignments to ensure that only authorized users can invoke its sensitive features.

Generated by OpenCVE AI on October 7, 2026 at 10:50 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Sat, 24 Oct 2026 01:30:00 +0000

Type Values Removed Values Added
First Time appeared Arraytics
Arraytics booktics
Wordpress-extensions
Wordpress-extensions booktics
Vendors & Products Arraytics
Arraytics booktics
Wordpress-extensions
Wordpress-extensions booktics

Wed, 07 Oct 2026 10:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Wed, 07 Oct 2026 09:30:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.27.
Title WordPress Booktics plugin <= 1.0.27 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 4.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

Arraytics Booktics
Wordpress-extensions Booktics
cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-07T10:09:58.909Z

Reserved: 2026-10-02T00:22:13.105Z

Link: CVE-2026-104390

cve-icon Vulnrichment

Updated: 2026-10-07T10:03:24.338Z

cve-icon NVD

Status : Deferred

Published: 2026-10-07T10:17:26.150

Modified: 2026-10-07T13:24:53.103

Link: CVE-2026-104390

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-24T01:15:16Z

Weaknesses