Description
Cross-Site Request Forgery (CSRF) vulnerability in WPMU DEV Forminator forminator allows Cross Site Request Forgery.This issue affects Forminator: from n/a through 1.57.3.
Published: 2026-10-08
Score: 7.1 High
EPSS: < 1% Very Low
KEV: No
Impact: Cross‑Site Request Forgery that may allow attackers to perform actions on behalf of a user, potentially compromising data integrity and security.
Action: Patch
AI Analysis

Impact

The vulnerability is a classic Cross‑Site Request Forgery flaw (CWE‑352) in the WordPress Forminator plugin that permits an attacker to forge requests on behalf of a logged‑in user. Based on the description, an attacker could trigger unintended form submissions, alter form behavior, or perform administrative actions without directly executing code, potentially leading to data tampering or privacy breaches.

Affected Systems

WordPress sites that use the WPMU DEV Forminator plugin, versions 1.57.3 and earlier, are affected. The plugin is listed under "Forminator" in the WordPress plugin repository, and any site that has installed or activated it is at risk.

Risk and Exploitability

With a CVSS score of 7.1, this vulnerability is considered high severity. The EPSS score is currently not available, and it is not listed in CISA KEV. The description does not explicitly state the authentication requirement, but it is inferred that exploitation requires an authenticated user on the site; an attacker would need to entice that user to a malicious page that submits a forged request using a valid authentication cookie. Once the victim's browser submits the forged request, the site processes it as if it came from a legitimate user, potentially allowing the attacker to execute privileged actions such as altering form settings, submitting spam, or harvesting sensitive data.

Generated by OpenCVE AI on October 8, 2026 at 18:35 UTC.

Remediation

Vendor Solution

Update the WordPress Forminator plugin to the latest available version (at least 1.58.0).


OpenCVE Recommended Actions

  • Update the WordPress Forminator plugin to version 1.58.0 or later.
  • If an upgrade cannot be performed immediately, disable the Forminator plugin until the patch is applied.
  • Review and restrict the roles and capabilities of users who have the authority to configure or submit forms through Forminator.

Generated by OpenCVE AI on October 8, 2026 at 18:35 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Thu, 08 Oct 2026 20:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Thu, 08 Oct 2026 13:30:00 +0000

Type Values Removed Values Added
Description Cross-Site Request Forgery (CSRF) vulnerability in WPMU DEV Forminator forminator allows Cross Site Request Forgery.This issue affects Forminator: from n/a through 1.57.3.
Title WordPress Forminator plugin <= 1.57.3 - Cross Site Request Forgery (CSRF) vulnerability
Weaknesses CWE-352
References
Metrics cvssV3_1

{'score': 7.1, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:H/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-08T17:53:46.740Z

Reserved: 2026-10-07T00:21:31.997Z

Link: CVE-2026-106611

cve-icon Vulnrichment

Updated: 2026-10-08T15:26:00.448Z

cve-icon NVD

Status : Deferred

Published: 2026-10-08T13:17:15.013

Modified: 2026-10-08T18:17:15.380

Link: CVE-2026-106611

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-08T18:45:17Z

Weaknesses
  • CWE-352

    Cross-Site Request Forgery (CSRF)