Description
The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.
Published: 2026-10-14
Score: 8.6 High
EPSS: < 1% Very Low
KEV: No
Impact: Unauthenticated local file inclusion allowing read of sensitive files
Action: Immediate Patch
AI Analysis

Impact

The Ultimate Multisite WordPress plugin contains an unauthenticated local file inclusion flaw that arises when an attacker supplies an unvalidated 'attributes' parameter. This flaw permits the inclusion and reading of arbitrary local files on the server, including the WordPress configuration file. The impact is the unintended disclosure of sensitive data such as database credentials, user information, and potentially full server compromise if an attacker can read additional files. This vulnerability is an input validation weakness that can lead to information exposure.

Affected Systems

The vulnerability affects the Ultimate Multisite WordPress plugin for all installations with a version earlier than 2.17.2. Any WordPress site using this plugin prior to that release is at risk, as the plugin is distributed through the WordPress plugin repository and used by many sites that have installed it.

Risk and Exploitability

The flaw allows unauthenticated attackers to read arbitrary local files via a malicious HTTP request that includes a crafted 'attributes' parameter. The CVSS score is 8.6, indicating a high severity risk. The EPSS score is < 1%, indicating a low probability of being actively exploited, and the vulnerability is not included in the CISA KEV catalog. Nonetheless, because the flaw provides access to the wp-config.php file, an attacker can obtain database credentials and potentially gain further control, so the impact remains high. The attacker only needs to make a request that targets the plugin's endpoint; no authentication or other privilege is required.

Generated by OpenCVE AI on October 16, 2026 at 00:38 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Update the Ultimate Multisite plugin to version 2.17.2 or later to eliminate the local file inclusion flaw.
  • If an immediate update is not possible, block unauthenticated access to the plugin's endpoint by configuring a web server rule or firewall rule, or adding authentication checks.
  • Restrict file system permissions on the wp-config.php and other sensitive files, and disable file browsing in the WordPress installation to reduce data exposure if another LFI flaw were discovered.

Generated by OpenCVE AI on October 16, 2026 at 00:38 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 23 Oct 2026 14:45:00 +0000

Type Values Removed Values Added
First Time appeared Wordpress-extensions
Wordpress-extensions ultimate Multisite
Vendors & Products Wordpress-extensions
Wordpress-extensions ultimate Multisite

Thu, 15 Oct 2026 13:30:00 +0000

Type Values Removed Values Added
Weaknesses CWE-200
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Wed, 14 Oct 2026 16:30:00 +0000

Type Values Removed Values Added
Weaknesses CWE-200

Wed, 14 Oct 2026 14:30:00 +0000

Type Values Removed Values Added
Weaknesses CWE-22
Metrics cvssV3_1

{'score': 8.6, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N'}


Wed, 14 Oct 2026 06:45:00 +0000

Type Values Removed Values Added
Description The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.
Title Ultimate Multisite < 2.17.2 - Unauthenticated LFI via 'attributes' Parameter
References

Subscriptions

Wordpress-extensions Ultimate Multisite
cve-icon MITRE

Status: PUBLISHED

Assigner: WPScan

Published:

Updated: 2026-10-14T13:42:22.482Z

Reserved: 2026-10-08T09:28:25.066Z

Link: CVE-2026-107508

cve-icon Vulnrichment

Updated: 2026-10-14T10:55:32.557Z

cve-icon NVD

Status : Deferred

Published: 2026-10-14T07:17:01.983

Modified: 2026-10-14T16:14:02.800

Link: CVE-2026-107508

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-23T14:30:13Z

Weaknesses
  • CWE-22

    Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')