Impact
Missing Authorization vulnerability in Fullworks Plugins Quick Paypal Payments allows an attacker to exploit incorrectly configured access control security levels. This flaw can be used to gain unauthorized access to payment processing functions, potentially modifying or deleting payment data and compromising the integrity of e‑commerce transactions.
Affected Systems
WordPress Quick PayPal Payments plugin for WordPress sites, including all releases up through version 6.0.3. The issue is fixed in version 6.0.4 and newer.
Risk and Exploitability
The vulnerability carries a CVSS score of 5.3, indicating a moderate risk level. No EPSS score is published and the vulnerability is not listed in CISA’s KEV catalog, suggesting limited exploitation activity so far. The likely attack vector is remote via the web interface, where an unauthenticated or insufficiently authenticated user could access privileged payment endpoints if proper authorization checks are missing.
OpenCVE Enrichment