Impact
The vulnerability is a missing authorization flaw that allows users to view or edit Knowledge Base content beyond their intended permissions. An attacker who can access the plugin’s pages could read private articles, modify existing ones, or potentially take control of the plugin’s settings. This flaw is classified as CWE‑862 and poses a risk of unauthorized data exposure and manipulation, affecting confidentiality and integrity of the knowledge base.
Affected Systems
The flaw affects the WebberZone Knowledge Base WordPress plugin for versions up to 3.2.0. All installations of this plugin, regardless of deployment environment, are vulnerable until the plugin is upgraded to at least 3.2.1.
Risk and Exploitability
The CVSS score of 5.3 indicates a moderate severity. The EPSS score is not reported, so the current exploit probability is unknown, but the absence from the KEV catalogue suggests no evidence of widespread exploitation yet. The likely attack vector, inferred from the description, is an authenticated or guest user gaining escalated privileges through the plugin’s access‑control checks. An adversary could exploit the flaw by navigating to protected plugin URLs, thereby accessing sensitive data or performing unauthorized actions.
OpenCVE Enrichment