Description
Incorrect Privilege Assignment vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Privilege Escalation.This issue affects Fluent CRM: from n/a through 3.2.5.
Published: 2026-10-15
Score: 9.8 Critical
EPSS: < 1% Very Low
KEV: No
Impact: Privilege Escalation
Action: Patch Immediately
AI Analysis

Impact

This vulnerability in the WordPress Fluent CRM plugin is caused by an incorrect privilege assignment that permits a user with lower privileges to elevate their access level. The flaw allows the attacker to perform actions normally reserved for administrators, such as modifying or deleting CRM data, and potentially gaining control over the entire WordPress site. The weakness is categorized as CWE‑266, indicating a flaw in privilege management.

Affected Systems

The flaw affects all installations of the Fluent CRM plugin from the earliest version through 3.2.5. WordPress sites that have deployed the plugin in any of those versions are susceptible. The vulnerability is triggered when a user interacts with the plugin’s functionality, and it is not limited to a specific operating system or environment beyond the typical WordPress PHP stack.

Risk and Exploitability

The CVSS score for this issue is 9.8, reflecting the serious impact of privilege escalation. However, the EPSS score is below 1%, suggesting that the likelihood of exploitation is currently low. The vulnerability is not listed in the CISA KEV catalog, which may limit public awareness of active exploitation. Based on the description, it is inferred that an attacker would need authenticated access to a WordPress account that has the ability to interact with the Fluent CRM plugin, after which the incorrect privilege assignment can be exploited to obtain higher privileges.

Generated by OpenCVE AI on October 16, 2026 at 21:55 UTC.

Remediation

Vendor Solution

Update the WordPress Fluent CRM plugin to the latest available version (at least 3.2.6).


OpenCVE Recommended Actions

  • Update the Fluent CRM plugin to the latest version (at least 3.2.6) as soon as possible.
  • If immediate update is not feasible, disable the plugin for all users who do not require CRM functionality or temporarily remove the plugin from the site.
  • Audit user roles and enforce least privilege by ensuring no non‑admin user has the capability to use the plugin’s advanced features; consider using a role‑editing plugin to adjust capabilities.

Generated by OpenCVE AI on October 16, 2026 at 21:55 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Thu, 15 Oct 2026 15:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'total'}, 'version': '2.0.3'}


Thu, 15 Oct 2026 13:30:00 +0000

Type Values Removed Values Added
Description Incorrect Privilege Assignment vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Privilege Escalation.This issue affects Fluent CRM: from n/a through 3.2.5.
Title WordPress Fluent CRM plugin <= 3.2.5 - Privilege Escalation vulnerability
Weaknesses CWE-266
References
Metrics cvssV3_1

{'score': 9.8, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-15T14:37:51.972Z

Reserved: 2026-10-13T00:19:42.201Z

Link: CVE-2026-109694

cve-icon Vulnrichment

Updated: 2026-10-15T14:37:45.908Z

cve-icon NVD

Status : Deferred

Published: 2026-10-15T11:17:24.537

Modified: 2026-10-15T15:17:27.977

Link: CVE-2026-109694

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-16T22:00:16Z

Weaknesses
  • CWE-266

    Incorrect Privilege Assignment