Description
Insertion of Sensitive Information Into Sent Data vulnerability in WPManageNinja FluentCart fluent-cart allows Retrieve Embedded Sensitive Data.This issue affects FluentCart: from n/a through 1.7.1.
Published: 2026-10-15
Score: 7.5 High
EPSS: < 1% Very Low
KEV: No
Impact: Sensitive Data Exposure
Action: Immediate Patch
AI Analysis

Impact

The vulnerability is an insertion of sensitive information into data sent by the WordPress FluentCart plugin. A malicious actor can retrieve embedded sensitive data that should not be exposed, leading to confidentiality compromise. The weakness is classified as CWE‑201.

Affected Systems

The WordPress FluentCart plugin by WPManageNinja is vulnerable for all releases up to and including version 1.7.1; any site running a version in that range may be impacted.

Risk and Exploitability

The CVSS score of 7.5 indicates high severity. The EPSS score of 0.00245 indicates a very low exploitation probability. The lack of a KEV listing suggests no widespread exploitation is currently documented. Based on the description, it is inferred that the vulnerability could be exploited remotely via the plugin’s request handling logic to access sensitive data. Prompt mitigation is advised because the exposed data could be used for further attacks.

Generated by OpenCVE AI on October 16, 2026 at 22:34 UTC.

Remediation

Vendor Solution

Update the WordPress FluentCart plugin to the latest available version (at least 1.8.0).


OpenCVE Recommended Actions

  • Upgrade the FluentCart plugin to version 1.8.0 or later.
  • If an upgrade cannot be performed immediately, temporarily deactivate the plugin to prevent further data leakage.
  • Review site logs and data stores for any exposed sensitive information and remove or secure any records discovered.

Generated by OpenCVE AI on October 16, 2026 at 22:34 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 16 Oct 2026 11:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Thu, 15 Oct 2026 13:30:00 +0000

Type Values Removed Values Added
Description Insertion of Sensitive Information Into Sent Data vulnerability in WPManageNinja FluentCart fluent-cart allows Retrieve Embedded Sensitive Data.This issue affects FluentCart: from n/a through 1.7.1.
Title WordPress FluentCart plugin <= 1.7.1 - Sensitive Data Exposure vulnerability
Weaknesses CWE-201
References
Metrics cvssV3_1

{'score': 7.5, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-15T15:04:25.338Z

Reserved: 2026-10-13T00:19:42.201Z

Link: CVE-2026-109695

cve-icon Vulnrichment

Updated: 2026-10-15T13:55:49.278Z

cve-icon NVD

Status : Deferred

Published: 2026-10-15T11:17:27.113

Modified: 2026-10-15T16:17:44.490

Link: CVE-2026-109695

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-16T22:45:14Z

Weaknesses
  • CWE-201

    Insertion of Sensitive Information Into Sent Data