Description
Missing Authorization vulnerability in LeapWorx Premium Addons for Elementor premium-addons-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Addons for Elementor: from n/a through 4.11.110.
Published: 2026-10-13
Score: 5.3 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Unauthorized Access to Plugin Features
Action: Patch
AI Analysis

Impact

The vulnerability is a missing authorization flaw in the LeapWorx Premium Addons for Elementor plugin that allows an attacker to exploit incorrectly configured access control security settings. This flaw enables the exploitation of privileged functions within the plugin, potentially allowing the attacker to read, modify, or delete plugin‑specific content or settings. The weakness is identified as CWE‑862, which governs improper authorization controls.

Affected Systems

Any WordPress site running LeapWorx Premium Addons for Elementor plugin version 4.11.110 or earlier is affected. The vulnerability is confined to the plugin itself and does not impact the core WordPress installation unless the plugin APIs are integrated with other site functionality. The affected product is LeapWorx Premium Addons for Elementor, a commercial add‑on for the Elementor page builder.

Risk and Exploitability

The CVSS score of 5.3 indicates moderate severity. The EPSS score is not available, and the vulnerability is not listed in CISA’s KEV catalog, suggesting limited known exploitation activity. The likely attack vector is web‑based and may require authenticated access to the admin interface or the plugin’s configuration pages. An attacker who can utilize the plugin’s privileged actions could potentially compromise the confidentiality, integrity, or availability of the site content.

Generated by OpenCVE AI on October 13, 2026 at 19:40 UTC.

Remediation

Vendor Solution

Update the WordPress Premium Addons for Elementor plugin to the latest available version (at least 4.11.111).


OpenCVE Recommended Actions

  • Update the WordPress Premium Addons for Elementor plugin to version 4.11.111 or later, as provided by LeapWorx.
  • Restrict plugin administrative access to trusted user roles and review existing role permissions to ensure least privilege.
  • Enable logging and regularly monitor plugin activity logs for suspicious changes or unauthorized configuration modifications.

Generated by OpenCVE AI on October 13, 2026 at 19:40 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Wed, 14 Oct 2026 16:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Tue, 13 Oct 2026 16:45:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in LeapWorx Premium Addons for Elementor premium-addons-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Addons for Elementor: from n/a through 4.11.110.
Title WordPress Premium Addons for Elementor plugin <= 4.11.110 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-14T15:25:49.121Z

Reserved: 2026-10-13T09:24:58.244Z

Link: CVE-2026-109890

cve-icon Vulnrichment

Updated: 2026-10-14T15:24:46.778Z

cve-icon NVD

Status : Deferred

Published: 2026-10-13T17:17:32.070

Modified: 2026-10-14T16:17:37.607

Link: CVE-2026-109890

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-13T19:45:19Z

Weaknesses