Description
Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5.
Published: 2026-10-15
Score: 5.3 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Unauthorized Data Access
Action: Patch Now
AI Analysis

Impact

The flaw is a missing authorization check in WPdreams Ajax Search Lite that allows requests to the plugin’s AJAX endpoint to be processed without verifying user credentials. This missing check falls under CWE‑862. The vulnerability description does not explicitly state that search results are exposed, but it indicates that unconfigured access control may permit unauthorized interaction with the search functionality. Based on the description, it is inferred that an attacker could gain access to data that should normally be restricted to authenticated users.

Affected Systems

WordPress installations that have the WPdreams Ajax Search Lite plugin installed in any version up to and including 4.14.5, including the initial release through 4.14.5.

Risk and Exploitability

The CVSS score of 5.3 places the vulnerability in the moderate range. The EPSS score of less than 1% suggests that exploitation is unlikely at present. The vulnerability is not listed in the CISA KEV catalog, and there is no evidence of active exploitation. The likely attack vector is remote via HTTP requests to the plugin’s AJAX endpoint, as the flaw involves missing authorization on a web‑based API. Attacks would not require privileged access to the server, and any user who can reach the site could attempt to exercise the vulnerable endpoint.

Generated by OpenCVE AI on October 16, 2026 at 21:03 UTC.

Remediation

Vendor Solution

Update the WordPress Ajax Search Lite plugin to the latest available version (at least 4.14.6).


OpenCVE Recommended Actions

  • Update the Ajax Search Lite plugin to version 4.14.6 or later
  • If an update is not possible immediately, consider disabling the plugin or its live‑search feature on sites that do not require it
  • As a temporary measure, restrict access to the plugin’s endpoint by enforcing authentication or role checks at the application or web‑server level

Generated by OpenCVE AI on October 16, 2026 at 21:03 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 16 Oct 2026 15:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Thu, 15 Oct 2026 18:30:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5.
Title WordPress Ajax Search Lite plugin <= 4.14.5 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-16T15:09:42.011Z

Reserved: 2026-10-14T00:22:17.447Z

Link: CVE-2026-110360

cve-icon Vulnrichment

Updated: 2026-10-16T15:00:43.489Z

cve-icon NVD

Status : Deferred

Published: 2026-10-15T19:17:22.433

Modified: 2026-10-16T15:17:11.070

Link: CVE-2026-110360

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-16T21:15:14Z

Weaknesses