Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Insufficiently Protected Credentials vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Published: 2026-10-30
Score: 4.3 Medium
EPSS: n/a
KEV: No
Impact: Information Disclosure
Action: Patch
AI Analysis

Impact

Dell OpenManage Enterprise versions prior to 4.8.0 contain an Insufficiently Protected Credentials flaw that allows a low‑privileged attacker with remote access to potentially obtain sensitive configuration data. This vulnerability can lead to disclosure of protected information. The weakness is categorized under CWE‑522.

Affected Systems

Dell OpenManage Enterprise (versions before 4.8.0).

Risk and Exploitability

The CVSS score is 4.3, indicating a moderate risk, and no EPSS data is available. The vulnerability is not listed in the CISA KEV catalog. A remote attacker would need low privileges but can use this flaw to read configuration information, potentially compromising confidentiality.

Generated by OpenCVE AI on October 30, 2026 at 13:21 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Apply the Dell OpenManage Enterprise security update to version 4.8.0 or later.
  • If an update is not immediately possible, disable remote access for low‑privileged accounts and enforce strong password policies for all service accounts.
  • Ensure that any stored credentials are encrypted and that authentication mechanisms use hashed passwords or token‑based approaches.

Generated by OpenCVE AI on October 30, 2026 at 13:21 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 30 Oct 2026 15:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Fri, 30 Oct 2026 14:00:00 +0000

Type Values Removed Values Added
First Time appeared Dell
Dell openmanage Enterprise
Vendors & Products Dell
Dell openmanage Enterprise

Fri, 30 Oct 2026 13:45:00 +0000

Type Values Removed Values Added
Title Remote Low-Privilege Credential Disclosure in Dell OpenManage Enterprise

Fri, 30 Oct 2026 12:30:00 +0000

Type Values Removed Values Added
Description Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Insufficiently Protected Credentials vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Weaknesses CWE-522
References
Metrics cvssV3_1

{'score': 4.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

Dell Openmanage Enterprise
cve-icon MITRE

Status: PUBLISHED

Assigner: dell

Published:

Updated: 2026-10-30T15:07:32.968Z

Reserved: 2026-10-16T10:04:03.175Z

Link: CVE-2026-111502

cve-icon Vulnrichment

Updated: 2026-10-30T14:58:32.883Z

cve-icon NVD

Status : Undergoing Analysis

Published: 2026-10-30T13:18:28.333

Modified: 2026-10-30T16:46:15.230

Link: CVE-2026-111502

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-30T13:45:14Z

Weaknesses
  • CWE-522

    Insufficiently Protected Credentials