Description
Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0.
Published: 2026-10-26
Score: 5.3 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Broken Access Control
Action: Apply Patch
AI Analysis

Impact

The issue is a missing authorization flaw that lets an attacker exploit incorrectly configured access control security levels in the WP Discussion Board plugin. This defect permits users to perform actions they are not permitted to, such as creating, editing, or deleting discussion board content, thereby undermining the integrity of posts and potentially exposing sensitive forum data. The weakness is a classic access‑control failure (CWE‑862).

Affected Systems

The vulnerability affects installations of the WP Discussion Board WordPress plugin up to and including version 2.6.0. Users running any earlier or the default version of the plugin are susceptible; newer releases beyond 2.6.0 are not affected.

Risk and Exploitability

The CVSS score of 5.3 classifies the flaw as moderate severity. Because the EPSS score is not available, the current exploitation likelihood is unknown, and the vulnerability is not listed in the CISA KEV catalog. Attacks are likely to occur through the web interface, targeting authenticated users who can trigger privileged actions that exceed their assigned roles. If the plugin is exposed to the public internet, an attacker could compromise the discussion board’s content or privacy without needing administrative privileges.

Generated by OpenCVE AI on October 26, 2026 at 11:27 UTC.

Remediation

Vendor Solution

Update the WordPress WP Discussion Board plugin to the latest available version (at least 2.6.1).


OpenCVE Recommended Actions

  • Update the WP Discussion Board plugin to version 2.6.1 or later.
  • Restrict access to the plugin’s management interface to administrators only.
  • Verify that the access‑control settings of the plugin enforce the intended role restrictions.

Generated by OpenCVE AI on October 26, 2026 at 11:27 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Mon, 26 Oct 2026 11:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Mon, 26 Oct 2026 10:00:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0.
Title WordPress WP Discussion Board plugin <= 2.6.0 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-26T10:13:37.956Z

Reserved: 2026-10-24T00:18:41.994Z

Link: CVE-2026-115958

cve-icon Vulnrichment

Updated: 2026-10-26T10:12:00.828Z

cve-icon NVD

Status : Deferred

Published: 2026-10-26T10:16:52.337

Modified: 2026-10-26T13:41:11.497

Link: CVE-2026-115958

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-26T11:30:14Z

Weaknesses