Description
Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.
Published: 2026-10-26
Score: 4.3 Medium
EPSS: n/a
KEV: No
Impact: Authorization Bypass
Action: Apply Patch
AI Analysis

Impact

The vulnerability in the ApiExperts Square for WooCommerce plugin is a missing authorization flaw that allows attackers to bypass intended access controls and perform actions reserved for privileged users. If exploited, an attacker could perform any operation exposed by the plugin, potentially exposing sensitive data or manipulating store settings and transactions, thereby compromising the integrity and confidentiality of the site. The weakness is described by CWE-862, which denotes lack of proper authorization checks.

Affected Systems

This issue affects installations of the WPExperts APIExperts Square for WooCommerce plugin version 4.7.5 or earlier. The vulnerability exists in any WordPress instance that has the plugin loaded and configured, regardless of the specific WordPress version, as the control issue resides in the plugin code.

Risk and Exploitability

The CVSS score for this flaw is 4.3, indicating moderate severity. No EPSS score is available, but the vulnerability is not listed in the CISA KEV catalog, suggesting limited known exploitation. The attack vector is inferred to be remote, as the flaw lies in a web plugin that can be accessed over HTTP/HTTPS endpoints without additional local privileges.

Generated by OpenCVE AI on October 26, 2026 at 12:22 UTC.

Remediation

Vendor Solution

Update the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).


OpenCVE Recommended Actions

  • Update the WPExperts APIExperts Square for WooCommerce plugin to at least version 4.7.6, which contains the authorization fix
  • If an update is not immediately possible, disable or restrict access to the plugin’s administrative and public endpoints to prevent unauthorized use
  • Ensure that any accounts or roles with elevated privileges that are not required for plugin operation are removed or lowered in privilege level

Generated by OpenCVE AI on October 26, 2026 at 12:22 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Mon, 26 Oct 2026 13:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Mon, 26 Oct 2026 11:00:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.
Title WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 4.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-26T12:54:33.130Z

Reserved: 2026-10-24T00:18:41.994Z

Link: CVE-2026-115960

cve-icon Vulnrichment

Updated: 2026-10-26T12:46:17.843Z

cve-icon NVD

Status : Deferred

Published: 2026-10-26T11:16:36.857

Modified: 2026-10-26T14:16:33.477

Link: CVE-2026-115960

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-26T12:30:10Z

Weaknesses