Impact
Insufficient session randomness in certain NETGEAR EX Series Wi‑Fi extenders allows a local attacker to predict valid session identifiers and hijack an authenticated administrator session on the device’s web management portal, thereby compromising the administrative interface.
Affected Systems
NETGEAR EX3700 and EX6120 Wi‑Fi range extenders are affected. Devices running firmware versions lower than V1.0.0.102 on the EX3700 or lower than V1.0.1.74 on the EX6120 contain the flaw. The EX3700 model has reached end‑of‑support and will no longer receive security updates, whereas the EX6120 remains supported. Devices with automatic updates enabled may already have the patch applied. The fixed firmware versions are EX3700 V1.0.0.102 and EX6120 V1.0.1.74.
Risk and Exploitability
The CVSS score of 2.1 classifies the issue as low severity. EPSS is not available and the vulnerability is not listed in the CISA KEV catalog, indicating limited evidence of exploitation. The likely attack vector is local network access: an attacker who can reach the Wi‑Fi network, such as one who has valid credentials, can predict the session token with trivial effort. The impact remains confined to the local network and can be mitigated by rapid firmware upgrade or by removing unsupported devices.
OpenCVE Enrichment