No analysis available yet.
Vendor Solution
Update the WordPress Flash & HTML5 Video plugin to the latest available version (at least 2.14.2).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.1. | |
| Title | WordPress Flash & HTML5 Video plugin <= 2.14.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T10:11:35.846Z
Reserved: 2026-10-30T09:20:18.656Z
Link: CVE-2026-119500
No data.
Status : Deferred
Published: 2026-11-07T10:17:08.683
Modified: 2026-11-07T10:17:08.810
Link: CVE-2026-119500
No data.
OpenCVE Enrichment
No data.
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')