Description
Missing Authorization vulnerability in Everest Forms Everest Forms everest-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Everest Forms: from n/a through 3.6.3.
Published: 2026-11-07
Score: 4.3 Medium
EPSS: n/a
KEV: No
Impact: Unauthorized Access
Action: Patch immediately
AI Analysis

Impact

The vulnerability disrupts the plugin’s authorization controls, allowing bypass of checks that should restrict certain actions. The flaw is identified as a missing authorization weakness (CWE-862). The CVE description states that it enables exploitation of incorrectly configured access control security levels, but does not specify which operations are affected. Based on typical plugin functionality, it is inferred that an attacker could potentially read or modify form data or administrative settings, though the exact capabilities are not detailed in the CVE text.

Affected Systems

Vulnerable versions are all releases of the WordPress Everest Forms plugin from the vendor Everest Forms up to and including 3.6.3. This applies to any installation of the plugin, regardless of the underlying WordPress version or hosting environment. Versions 3.6.4 and later are not affected.

Risk and Exploitability

The CVSS score of 4.3 indicates moderate severity; the EPSS score is not available, indicating no current evidence of widespread exploitation. The vulnerability is not listed in the CISA KEV catalog. The likely attack vector is inferred to involve payload delivery through crafted HTTP requests to the plugin’s backend endpoints, as is common for WordPress plugins. Because the CVE description does not declare a current exploitation record, the risk remains moderate but it poses a potential threat to data confidentiality and integrity if the flaw is exploited.

Generated by OpenCVE AI on November 7, 2026 at 11:50 UTC.

Remediation

Vendor Solution

Update the WordPress Everest Forms plugin to the latest available version (at least 3.6.4).


OpenCVE Recommended Actions

  • Update the Everest Forms plugin to version 3.6.4 or later to remove the authorization flaw.
  • Review and tighten WordPress user roles that have access to the plugin, ensuring only privileged users retain capabilities to modify form-related data.
  • Restrict access to the plugin’s administrative pages using WordPress role‑based controls or server‑level restrictions until the update is applied.

Generated by OpenCVE AI on November 7, 2026 at 11:50 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Sat, 07 Nov 2026 10:45:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in Everest Forms Everest Forms everest-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Everest Forms: from n/a through 3.6.3.
Title WordPress Everest Forms plugin <= 3.6.3 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 4.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-07T10:39:06.076Z

Reserved: 2026-11-03T00:24:21.836Z

Link: CVE-2026-120837

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-07T11:17:00.017

Modified: 2026-11-07T11:17:00.133

Link: CVE-2026-120837

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-07T12:00:16Z

Weaknesses