Description
Missing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: from n/a through 4.5.3.
Published: 2026-11-07
Score: 4.3 Medium
EPSS: n/a
KEV: No
Impact: Unauthorized Access
Action: Apply Patch
AI Analysis

Impact

The Contextual Related Posts plugin suffers from a missing authorization flaw that allows unauthorized configuration changes, potentially exposing sensitive content or enabling further exploitation; the weakness is an improper access control (CWE‑862).

Affected Systems

WordPress sites using WebberZone Contextual Related Posts 4.5.3 or earlier are affected; the vulnerability exists in all versions from the earliest release through 4.5.3 inclusive.

Risk and Exploitability

The flaw has a CVSS score of 4.3, indicating moderate risk; EPSS data is not available and the issue is not listed in the CISA KEV catalog. Attack vectors are likely through the WordPress administrative interface or via crafted requests to the plugin’s endpoints, as the deficiency stems from incorrectly configured access control security levels; this inference is drawn from the description stating a missing authorization issue.

Generated by OpenCVE AI on November 7, 2026 at 11:23 UTC.

Remediation

Vendor Solution

Update the WordPress Contextual Related Posts plugin to the latest available version (at least 4.5.4).


OpenCVE Recommended Actions

  • Update the WordPress Contextual Related Posts plugin to 4.5.4 or later.
  • If an immediate update is not possible, restrict the plugin’s administrative pages to administrators only by configuring a role‑based access control plugin or adding capability checks in the plugin’s admin code.
  • Disable the plugin on sites that cannot be updated until a patch is applied.

Generated by OpenCVE AI on November 7, 2026 at 11:23 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Sat, 07 Nov 2026 10:45:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: from n/a through 4.5.3.
Title WordPress Contextual Related Posts plugin <= 4.5.3 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 4.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-07T10:37:10.879Z

Reserved: 2026-11-03T21:25:08.203Z

Link: CVE-2026-121724

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-07T11:17:00.487

Modified: 2026-11-07T11:17:00.607

Link: CVE-2026-121724

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-07T11:30:13Z

Weaknesses