Description
Missing Authorization vulnerability in WP Lab WP-Lister Lite for Amazon wp-lister-for-amazon allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP-Lister Lite for Amazon: from n/a through 2.9.2.
Published: 2026-11-07
Score: 5.3 Medium
EPSS: n/a
KEV: No
Impact: Unauthorized Access to WordPress Admin Functionality
Action: Apply Patch
AI Analysis

Impact

A broken access control flaw allows an attacker to leverage incorrectly configured security levels in the WP-Lister Lite for Amazon plugin. This vulnerability can let an unauthenticated or low‑privilege user gain elevated privileges within WordPress, enabling unauthorized manipulation of plugin settings or data. The core weakness is identified as CWE‑862, a lack of proper authorization checks, which directly threatens confidentiality and integrity of site data without affecting availability.

Affected Systems

The flaw affects the WP Lab WP‑Lister Lite for Amazon plugin for WordPress, versions up to and including 2.9.2. Hosts running these versions should verify installed plugin versions and identify any instances where the plugin is present.

Risk and Exploitability

The CVSS score of 5.3 indicates a medium severity impact. No EPSS score is available, so precise exploitation likelihood is uncertain; however, the lack of known KEV listing means no known public exploits are documented. The vulnerability can be exploited by crafting requests that bypass standard authorization checks, typically without requiring existing credentials, making it feasible for attackers to target any site running a vulnerable plugin version.

Generated by OpenCVE AI on November 7, 2026 at 10:33 UTC.

Remediation

Vendor Solution

Update the WordPress WP-Lister Lite for Amazon plugin to the latest available version (at least 2.9.2.5).


OpenCVE Recommended Actions

  • Update the WP‑Lister Lite for Amazon plugin to version 2.9.2.5 or newer.
  • Verify that the WordPress user accounts have appropriate roles and permissions, ensuring no unprivileged users can access restricted plugin endpoints.
  • Review and enforce WordPress security best practices, such as limiting user privileges and regularly auditing installed plugins.

Generated by OpenCVE AI on November 7, 2026 at 10:33 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Sat, 07 Nov 2026 09:00:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WP Lab WP-Lister Lite for Amazon wp-lister-for-amazon allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP-Lister Lite for Amazon: from n/a through 2.9.2.
Title WordPress WP-Lister Lite for Amazon plugin <= 2.9.2 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-07T08:45:54.122Z

Reserved: 2026-11-04T00:24:30.155Z

Link: CVE-2026-121778

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-07T09:17:14.160

Modified: 2026-11-07T09:17:14.297

Link: CVE-2026-121778

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-07T10:45:09Z

Weaknesses