Description
Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9.
Published: 2026-11-06
Score: 5.4 Medium
EPSS: n/a
KEV: No
Impact: Broken Access Control
Action: Patch
AI Analysis

Impact

The vulnerability is a missing authorization flaw in the Polylang plugin, allowing attackers to modify settings that should be restricted. Identified as CWE-862, this flaw lets a user bypass defined security levels and alter the application state. The likely attack vector is through the plugin’s administrative interface or exposed configuration endpoints, enabling an attacker to gain unauthorized access to plugin configuration and potentially manipulate site content.

Affected Systems

The Polylang plugin version 3.9 and all earlier releases distributed by WP Syntx for WordPress are affected. All sites running these versions are potentially vulnerable.

Risk and Exploitability

The CVSS score of 5.4 indicates moderate severity. No EPSS score is available, so the likelihood of exploitation remains uncertain. The vulnerability is not listed in the CISA KEV catalog, suggesting no confirmed public exploits yet. Based on the description, an attacker would likely need only to interact with the plugin’s management interface, so prerequisites are minimal.

Generated by OpenCVE AI on November 6, 2026 at 23:23 UTC.

Remediation

Vendor Solution

Update the WordPress Polylang plugin to the latest available version (at least 3.9.1).


OpenCVE Recommended Actions

  • Update the Polylang plugin to version 3.9.1 or later.
  • Ensure that only users with administrator roles have permissions to modify Polylang settings, removing any excess privileges from lower‑level users.
  • Revoke or disable any plugin‑specific access previously granted to non‑admin roles, restricting configuration changes to administrators only.

Generated by OpenCVE AI on November 6, 2026 at 23:23 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 06 Nov 2026 23:45:00 +0000

Type Values Removed Values Added
First Time appeared Wordpress-extensions
Wordpress-extensions polylang
Wp Syntex
Wp Syntex polylang
Vendors & Products Wordpress-extensions
Wordpress-extensions polylang
Wp Syntex
Wp Syntex polylang

Fri, 06 Nov 2026 22:45:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WP SYNTEX Polylang polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Polylang: from n/a through 3.9.
Title WordPress Polylang plugin <= 3.9 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.4, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'}


Subscriptions

Wordpress-extensions Polylang
Wp Syntex Polylang
cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-06T22:28:27.136Z

Reserved: 2026-11-05T00:21:25.473Z

Link: CVE-2026-122670

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-06T23:17:21.630

Modified: 2026-11-06T23:17:21.750

Link: CVE-2026-122670

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-06T23:45:07Z

Weaknesses