Impact
In JetBrains YouTrack, versions before 2025.3.170763, 2026.1.14150, and 2026.2.19656 allow inclusion of untrusted remote code through the plugin sandbox page. This flaw enables an attacker to execute arbitrary code, potentially compromising confidentiality, integrity, and availability. The weakness corresponds to CWE-829.
Affected Systems
JetBrains YouTrack installations running any of the vulnerable versions listed above are impacted. All deployed instances that have not yet upgraded to 2025.3.170763 or the newer 2026.x releases are at risk.
Risk and Exploitability
The CVSS score of 7.1 classifies this as a high‑severity issue, while the EPSS score is not available, making precise exploitation probability uncertain. The vulnerability is not listed in CISA’s KEV catalog. Based on the description, the likely attack vector involves delivering malicious code through the web‑based plugin sandbox page; authentication requirements are not explicitly stated, so this inference remains tentative.
OpenCVE Enrichment