Description
Unauthenticated Cross Site Scripting (XSS) in WPLMS <= 4.972 versions.
Published: 2026-10-06
Score: 7.1 High
EPSS: < 1% Very Low
KEV: No
Impact: Cross‑Site Scripting (XSS)
Action: Patch
AI Analysis

Impact

This vulnerability allows an unauthenticated attacker to inject arbitrary scripts into webpages served by the WPLMS theme on WordPress installations. The reflected XSS flaw is triggered through input parameters that are not properly sanitized, leading to potential theft of user sessions, defacement, or delivery of malware. The weakness is reflected in the input and identified as CWE‑79.

Affected Systems

Affected by the WPLMS theme provided by VibeThemes, all WordPress sites running version 4.972 or earlier are vulnerable. No other versions are listed as impacted.

Risk and Exploitability

With a CVSS score of 7.1, the vulnerability is considered high severity. The EPSS score is 0.00237, indicating a low probability of exploitation in the near term. The flaw is not listed in the CISA KEV catalog. The reflected XSS weakness requires unauthenticated access and relies on reflected input; attackers can trick users into clicking malicious links, leading to script execution in the victim’s browser. This makes the risk significant, especially in environments with high traffic or sensitive data handled via the theme.

Generated by OpenCVE AI on October 7, 2026 at 06:14 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Update the WPLMS theme to the latest released version that fixes the reflected XSS issue.
  • If an update is infeasible, sanitize all user input and output in the theme, ensuring proper escaping of output and validation of parameters.
  • Deploy a content security policy that restricts script execution to trusted sources, thus limiting the damage if the XSS flaw remains.
  • Regularly audit the site for suspicious activity and apply WordPress core and plugin security updates.

Generated by OpenCVE AI on October 7, 2026 at 06:14 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Tue, 06 Oct 2026 11:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Tue, 06 Oct 2026 09:00:00 +0000

Type Values Removed Values Added
Description Unauthenticated Cross Site Scripting (XSS) in WPLMS <= 4.972 versions.
Title WordPress WPLMS theme <= 4.972 - Reflected Cross Site Scripting (XSS) vulnerability
Weaknesses CWE-79
References
Metrics cvssV3_1

{'score': 7.1, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-06T10:31:40.382Z

Reserved: 2026-04-07T10:58:29.177Z

Link: CVE-2026-39722

cve-icon Vulnrichment

Updated: 2026-10-06T10:30:47.923Z

cve-icon NVD

Status : Deferred

Published: 2026-10-06T09:17:44.380

Modified: 2026-10-06T15:04:25.990

Link: CVE-2026-39722

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-07T06:15:12Z

Weaknesses
  • CWE-79

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')