Description
Unauthenticated Cross Site Scripting (XSS) in Lumise Product Designer <= 2.1.1 versions.
Published: 2026-10-06
Score: 7.1 High
EPSS: < 1% Very Low
KEV: No
Impact: Cross Site Scripting (XSS)
Action: Patch Immediately
AI Analysis

Impact

Unauthenticated XSS is present in Lumise Product Designer plugin for WordPress versions up to 2.1.1. The flaw allows an attacker to supply crafted input that is reflected in browser output, enabling arbitrary JavaScript execution in the context of the site. If executed, this could lead to theft of user session cookies, defacement, and cross‑site request forgery against privileged users.

Affected Systems

Lumise Product Designer (Lumise NEO) WordPress plugin is affected. All installations running version 2.1.1 or earlier are vulnerable, regardless of WordPress core version. The vulnerability is located in the plugin’s input handling code that does not properly sanitize user data before rendering.

Risk and Exploitability

The CVSS score of 7.1 classifies this as high severity, and the EPSS score of 0.00237 indicates a very low but nonzero probability of exploitation. Because the vulnerability does not require authentication, any web visitor can deliver the payload. The vectors involve an unauthenticated attacker crafting a request to the plugin’s exposed endpoint. Because the vulnerability is not listed in the CISA KEV catalog, no public exploits are currently known, but the nature of XSS makes it an attractive target for automated scanners.

Generated by OpenCVE AI on October 7, 2026 at 06:13 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Upgrade Lumise Product Designer plugin to version 2.1.2 or newer, which removes the unvalidated input callback.
  • If an immediate upgrade is not possible, disable the plugin for unauthenticated users or remove the vulnerable endpoint from public access.
  • Configure a Content Security Policy that blocks inline scripts and disallows eval() to mitigate the risk of any remaining reflected XSS payload.

Generated by OpenCVE AI on October 7, 2026 at 06:13 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Tue, 06 Oct 2026 11:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Tue, 06 Oct 2026 09:00:00 +0000

Type Values Removed Values Added
Description Unauthenticated Cross Site Scripting (XSS) in Lumise Product Designer <= 2.1.1 versions.
Title WordPress Lumise Product Designer plugin <= 2.1.1 - Cross Site Scripting (XSS) vulnerability
Weaknesses CWE-79
References
Metrics cvssV3_1

{'score': 7.1, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-06T10:31:39.966Z

Reserved: 2026-04-07T10:58:34.148Z

Link: CVE-2026-39726

cve-icon Vulnrichment

Updated: 2026-10-06T10:30:41.747Z

cve-icon NVD

Status : Deferred

Published: 2026-10-06T09:17:44.833

Modified: 2026-10-06T15:04:25.990

Link: CVE-2026-39726

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-07T06:15:12Z

Weaknesses
  • CWE-79

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')