Impact
The vulnerability allows an attacker to craft a corrupted document that, when opened with Apache OpenOffice 4.1.16 or earlier, displays substituted content instead of reporting a corruption error. This manipulation can lead to misleading information being presented to the user. The weakness is identified as CWE-349, indicating that malformed input can alter the expected output.
Affected Systems
The affected product is Apache OpenOffice from the Apache Software Foundation. Versions 4.1.16 and earlier are vulnerable; upgrading to 4.1.17 or newer removes the issue.
Risk and Exploitability
The CVSS score is 1.9, classifying the vulnerability as low severity. EPSS is not available, and the vulnerability is not listed in the CISA KEV catalog. The attack vector is inferred to be local, requiring a user to open a crafted document in OpenOffice. No exploitation conditions beyond document opening are mentioned, and no remote code execution or denial of service is described.
OpenCVE Enrichment