Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPFunnels Team WPFunnels wpfunnels allows Stored XSS.This issue affects WPFunnels: from n/a through 3.13.3.
Published: 2026-10-09
Score: 6.5 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Stored XSS
Action: Patch Now
AI Analysis

Impact

Improper neutralization of input during web page generation allows stored cross‑site scripting. An attacker can inject malicious JavaScript that executes in the browsers of visitors, leading to credential theft, session hijacking, defacement or further attacks against other users. The weakness corresponds to CWE‑79 and can compromise the confidentiality, integrity, and availability of the affected WordPress site.

Affected Systems

The vulnerability is present in the WPFunnels plugin provided by the WPFunnels Team. Any installation of the plugin with a version up to and including 3.13.3 is affected. Users on WordPress sites who have installed this plugin and have not applied a patch are vulnerable, regardless of their specific WordPress version.

Risk and Exploitability

The CVSS score of 6.5 indicates moderate severity. EPSS data is not available, so the probability of exploitation cannot be quantified from this metric. The vulnerability is not listed in the CISA KEV catalog. It most likely can be exploited remotely by any visitor who can influence data stored via the plugin, such as through form inputs or post content. If successful, the attacker can execute arbitrary JavaScript in the context of any site visitor.

Generated by OpenCVE AI on October 9, 2026 at 13:36 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Update the WPFunnels plugin to version 3.13.4 or newer, which contains the XSS fix
  • Check that your WordPress installation is up to date and that no other plugins or themes provide similar input handling gaps
  • If an immediate update is not feasible, disable or delete the WPFunnels plugin from the site to eliminate the stored XSS vector

Generated by OpenCVE AI on October 9, 2026 at 13:36 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 09 Oct 2026 18:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Fri, 09 Oct 2026 12:30:00 +0000

Type Values Removed Values Added
Description Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPFunnels Team WPFunnels wpfunnels allows Stored XSS.This issue affects WPFunnels: from n/a through 3.13.3.
Title WordPress WPFunnels plugin <= 3.13.3 - Cross Site Scripting (XSS) vulnerability
Weaknesses CWE-79
References
Metrics cvssV3_1

{'score': 6.5, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-09T17:34:23.625Z

Reserved: 2026-07-13T06:14:28.261Z

Link: CVE-2026-62029

cve-icon Vulnrichment

Updated: 2026-10-09T17:34:17.534Z

cve-icon NVD

Status : Deferred

Published: 2026-10-09T13:17:10.627

Modified: 2026-10-09T18:17:13.550

Link: CVE-2026-62029

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-09T13:45:06Z

Weaknesses
  • CWE-79

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')