Description
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Product Add-Ons allows Retrieve Embedded Sensitive Data.

This issue affects YITH WooCommerce Product Add-Ons: from n/a through 4.34.0.
Published: 2026-10-10
Score: 5.3 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Sensitive Data Exposure
Action: Patch Update
AI Analysis

Impact

This vulnerability allows an unauthorized user to retrieve embedded sensitive data from the YITH WooCommerce Product Add-Ons plugin. The flaw is a sensitive data exposure, identified by CWE‑497. An attacker can read or exfiltrate private system information that the plugin stores or displays, leading to confidentiality loss.

Affected Systems

Affects the YITH WooCommerce Product Add‑Ons plugin for WordPress versions up to and including 4.34.0. The issue applies to all installations of this plugin from the earliest version up to and including 4.34.0. No specific WordPress core or PHP version is mentioned, so any site using the listed plugin version is at risk.

Risk and Exploitability

The CVSS score of 5.3 indicates moderate risk. With no EPSS data, the probability of exploitation is unclear. The vulnerability is currently not listed in the CISA KEV catalog, so no current widespread exploitation is reported. The issue likely requires access to the administrative or exposed API endpoints of the plugin, meaning that an attacker with web access to the WordPress site and either authenticated or any client attempting to import data can trigger the data exposure.

Generated by OpenCVE AI on October 10, 2026 at 21:16 UTC.

Remediation

Vendor Solution

Update the WordPress YITH WooCommerce Product Add-Ons plugin to the latest available version (at least 4.34.1).


OpenCVE Recommended Actions

  • Upgrade the WordPress YITH WooCommerce Product Add‑Ons plugin to the latest available version (at least 4.34.1).
  • If an upgrade cannot be performed immediately, disable the plugin or remove it from the site to eliminate the exposure pathway.
  • Restrict access to the plugin’s configuration and front‑end interfaces, ensuring that sensitive data endpoints are only available to authenticated administrators.

Generated by OpenCVE AI on October 10, 2026 at 21:16 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Sun, 11 Oct 2026 20:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Sat, 10 Oct 2026 19:45:00 +0000

Type Values Removed Values Added
Description Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Product Add-Ons allows Retrieve Embedded Sensitive Data. This issue affects YITH WooCommerce Product Add-Ons: from n/a through 4.34.0.
Title WordPress YITH WooCommerce Product Add-Ons plugin <= 4.34.0 - Sensitive Data Exposure vulnerability
Weaknesses CWE-497
References
Metrics cvssV3_1

{'score': 5.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-11T11:40:27.998Z

Reserved: 2026-07-27T09:50:27.375Z

Link: CVE-2026-66480

cve-icon Vulnrichment

Updated: 2026-10-11T11:40:25.358Z

cve-icon NVD

Status : Deferred

Published: 2026-10-10T20:16:45.247

Modified: 2026-10-13T13:28:15.717

Link: CVE-2026-66480

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-10T21:30:17Z

Weaknesses
  • CWE-497

    Exposure of Sensitive System Information to an Unauthorized Control Sphere