Description
Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege, Arbitrary Code Execution and Denial of Service.
Published: 2026-11-02
Score: 6.7 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Elevation of Privilege and Arbitrary Code Execution via a local least privilege violation
Action: Apply Patch
AI Analysis

Impact

Dell Alienware Command Center versions older than 6.14.54.0 contain a least privilege violation that can allow a local user with limited rights to raise privileges, run arbitrary code and potentially disable the application. The flaw is a direct exploitation of improper privilege checks within the application, leading to a local privilege escalation and denial of service scenario.

Affected Systems

The vulnerability impacts Dell Alienware Command Center for all users running versions prior to 6.14.54.0. This includes any system where the application is installed and accessed by local accounts that do not have administrative rights.

Risk and Exploitability

The CVSS score of 6.7 indicates a medium severity risk. Because the EPSS score is not available and the vulnerability is not listed in the CISA KEV catalog, the likelihood of exploitation is uncertain but the low barrier to local access makes it a viable concern for any machine that allows non‑admin users to run the program. A local attacker could directly trigger the privilege escalation and code execution, thereby compromising the affected machine.

Generated by OpenCVE AI on November 2, 2026 at 22:35 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Upgrade Dell Alienware Command Center to version 6.14.54.0 or newer following Dell’s security update.
  • Restrict local access to the application by limiting non‑admin user permissions or disabling the service if not needed.
  • Monitor system logs for unexpected privilege changes or application crashes as indicators of potential exploitation.

Generated by OpenCVE AI on November 2, 2026 at 22:35 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Tue, 03 Nov 2026 16:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'total'}, 'version': '2.0.3'}


Mon, 02 Nov 2026 23:00:00 +0000

Type Values Removed Values Added
Title Least Privilege Violation Allowing Local Privilege Escalation and Code Execution in Dell Alienware Command Center
First Time appeared Dell
Dell alienware Command Center
Vendors & Products Dell
Dell alienware Command Center

Mon, 02 Nov 2026 20:15:00 +0000

Type Values Removed Values Added
Description Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege, Arbitrary Code Execution and Denial of Service.
Weaknesses CWE-272
References
Metrics cvssV3_1

{'score': 6.7, 'vector': 'CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H'}


Subscriptions

Dell Alienware Command Center
cve-icon MITRE

Status: PUBLISHED

Assigner: dell

Published:

Updated: 2026-11-03T15:39:31.594Z

Reserved: 2026-09-15T10:04:43.435Z

Link: CVE-2026-91894

cve-icon Vulnrichment

Updated: 2026-11-03T15:29:33.192Z

cve-icon NVD

Status : Deferred

Published: 2026-11-02T20:18:03.813

Modified: 2026-11-03T16:17:37.017

Link: CVE-2026-91894

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-02T22:45:18Z

Weaknesses
  • CWE-272

    Least Privilege Violation