Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Input Validation vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Code execution.
Published: 2026-10-30
Score: 8 High
EPSS: n/a
KEV: No
Impact: Remote Code Execution
Action: Immediate Patch
AI Analysis

Impact

Dell OpenManage Enterprise, versions earlier than 4.8.0, suffers from improper input validation that can allow a low‑privilege attacker who can reach the management interface over the local network to execute arbitrary code. The flaw permits the attacker to inject malicious input that is inadequately checked before being processed by the system, leading to potential code execution on the host running OpenManage Enterprise. This vulnerability is classified as CWE‑20 and presents a clear threat to confidentiality if an attacker can run arbitrary code.

Affected Systems

Affected vendors and products include Dell’s OpenManage Enterprise platform. The specific product is Dell OpenManage Enterprise, with vulnerable releases prior to version 4.8.0. No additional affected versions or variants are listed in the CNA data, so only releases older than 4.8.0 are at risk.

Risk and Exploitability

The CVSS score of 8.0 highlights a high severity risk, while the EPSS score is not available and the vulnerability is not yet listed in CISA’s KEV catalog. The flaw is exploitable from the local network by an attacker with limited privileges, meaning that a breach could be achieved without needing elevated user rights. Because the attack requires only adjacent network access, it is relatively easy for a threat actor with physical or virtual proximity to the target system to prepare malicious input, making the overall risk moderately high in environments where OpenManage Enterprise is exposed to untrusted network segments.

Generated by OpenCVE AI on October 30, 2026 at 14:05 UTC.

Remediation

No solution or workaround provided in the CVE record.

OpenCVE Recommended Actions

  • Apply Dell OpenManage Enterprise update to version 4.8.0 or newer
  • Restrict access to the OpenManage Enterprise management interface by deploying firewall rules or VPNs so that only trusted hosts can reach the service
  • Implement strict input validation or sanitize any user‑supplied parameters before processing, following secure coding guidelines

Generated by OpenCVE AI on October 30, 2026 at 14:05 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 30 Oct 2026 14:30:00 +0000

Type Values Removed Values Added
Title Improper Input Validation in Dell OpenManage Enterprise Allows Low‑Privilege Code Execution

Fri, 30 Oct 2026 12:30:00 +0000

Type Values Removed Values Added
Description Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Input Validation vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Code execution.
Weaknesses CWE-20
References
Metrics cvssV3_1

{'score': 8, 'vector': 'CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: dell

Published:

Updated: 2026-10-30T12:24:20.449Z

Reserved: 2026-09-15T10:04:43.436Z

Link: CVE-2026-91917

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Received

Published: 2026-10-30T13:20:53.097

Modified: 2026-10-30T13:20:53.097

Link: CVE-2026-91917

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-30T14:15:08Z

Weaknesses
  • CWE-20

    Improper Input Validation