Description
Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.
Published: 2026-11-03
Score: 4.3 Medium
EPSS: n/a
KEV: No
Impact: Unauthorized Access
Action: Immediate Patch
AI Analysis

Impact

Based on the description, the vulnerability arises from missing authorization checks in the myCred WordPress plugin. The flaw allows an attacker to bypass intended access controls, enabling operations that should be restricted to privileged users. Exploitation could lead to unauthorized viewing or manipulation of user credentials, points, or balances, directly compromising user data integrity and confidentiality.

Affected Systems

Affected systems are WordPress sites that use the myCred plugin version 4.0.2 or earlier. The vulnerability applies to all releases of myCred from its introduction through 4.0.2, meaning any site that has not activated a later version is at risk. The flaw exists regardless of additional WordPress configuration, so all installations of the plugin in that version range must be examined.

Risk and Exploitability

The CVSS score of 4.3 reflects a moderate severity, and no EPSS figure is currently available. The vulnerability is not listed in the CISA KEV catalog, suggesting no widespread exploitation has been reported to date. Based on the description, it is inferred that attackers could exploit this vulnerability through ordinary web requests to the plugin’s administrative endpoints, using any user credentials that have been improperly granted. The likely attack vector is web requests. The lack of an EPSS score and KEV listing indicates that exploitation probability is likely low, but the impact of incorrect access control warrants immediate remediation.

Generated by OpenCVE AI on November 3, 2026 at 19:20 UTC.

Remediation

Vendor Solution

Update the WordPress myCred plugin to the latest available version (at least 4.0.3).


OpenCVE Recommended Actions

  • Update the myCred plugin to version 4.0.3 or later to apply the vendor-supplied fix that restores proper access control.
  • If an immediate update is not feasible, disable the plugin until a patched version is available to block any unauthorized use.
  • Review and enforce stricter role‑based access controls within WordPress to ensure that administrative, member‑grade, and protected operations cannot be performed by users lacking the required capability.

Generated by OpenCVE AI on November 3, 2026 at 19:20 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Tue, 03 Nov 2026 18:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'no', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Tue, 03 Nov 2026 17:15:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.
Title WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 4.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-03T17:25:22.004Z

Reserved: 2026-09-24T00:20:10.982Z

Link: CVE-2026-97072

cve-icon Vulnrichment

Updated: 2026-11-03T17:25:16.033Z

cve-icon NVD

Status : Deferred

Published: 2026-11-03T17:18:16.713

Modified: 2026-11-03T18:18:07.657

Link: CVE-2026-97072

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-03T19:30:15Z

Weaknesses