Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Blind SQL Injection.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
Published: 2026-11-08
Score: 8.5 High
EPSS: n/a
KEV: No
Impact: Data Breach via Blind SQL Injection
Action: Patch Now
AI Analysis

Impact

WPVibes AnyWhere Elementor plugin versions up to 1.3.0 contain an improper neutralization of special elements used in an SQL command, allowing a blind SQL injection attack that can exfiltrate sensitive data from the database. The flaw arises from unsanitized input incorporated directly into SQL queries, which means an attacker can read or modify database content without authentication. This vulnerability can compromise the confidentiality and integrity of site data, potentially exposing user information, site configuration, and other critical information.

Affected Systems

The affected product is the WordPress AnyWhere Elementor plugin from WPVibes, with all releases from the initial version through version 1.3.0 vulnerable. Any site running any of these versions is at risk.

Risk and Exploitability

The CVSS score of 8.5 indicates a high severity. The EPSS score is not available, so exact exploitation probability is unknown, but the lack of a KEV listing suggests it is not currently a widely used exploit. The likely attack vector is via web requests that provide unsanitized input, possibly through a UI element or API endpoint. An attacker who can send crafted requests to the plugin endpoint can perform a blind SQL injection to read or modify data. While the vulnerability is non‑authenticated, it requires the attacker to identify the vulnerable parameter and engineer a payload, which may be non-trivial but is feasible with automated tools.

Generated by OpenCVE AI on November 8, 2026 at 17:22 UTC.

Remediation

Vendor Solution

Update the WordPress AnyWhere Elementor plugin to the latest available version (at least 1.3.1).


OpenCVE Recommended Actions

  • Update the WordPress AnyWhere Elementor plugin to version 1.3.1 or later.
  • If an update is not immediately possible, disable or remove the plugin to eliminate the vulnerable code.
  • Monitor web server logs for suspicious query patterns or failed authentication attempts that may indicate injection attempts.

Generated by OpenCVE AI on November 8, 2026 at 17:22 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Sun, 08 Nov 2026 16:15:00 +0000

Type Values Removed Values Added
Description Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPVibes AnyWhere Elementor anywhere-elementor allows Blind SQL Injection.This issue affects AnyWhere Elementor: from n/a through 1.3.0.
Title WordPress AnyWhere Elementor plugin <= 1.3.0 - SQL Injection vulnerability
Weaknesses CWE-89
References
Metrics cvssV3_1

{'score': 8.5, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L'}


Subscriptions

No data.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-08T18:55:18.760Z

Reserved: 2026-10-21T00:23:03.975Z

Link: CVE-2026-114189

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-08T16:16:37.247

Modified: 2026-11-08T16:16:37.363

Link: CVE-2026-114189

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-08T17:30:15Z

Weaknesses
  • CWE-89

    Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')