Impact
The vulnerability is a missing authorization flaw that allows the exploitation of incorrectly configured access control security levels in the myCred plugin. It is identified as CWE-862, a direct authorization bypass.
Affected Systems
WordPress installations that run the myCred plugin version 4.0.2 or earlier are affected. The affected product is the myCred plugin for WordPress and any site that has not yet been upgraded to version 4.0.3 or newer.
Risk and Exploitability
The CVSS score of 5.3 indicates moderate severity, and the EPSS score is not available. The vulnerability is not listed in the CISA KEV catalog. The attack vector is likely a web‑based request to plugin endpoints that should require authentication; this inference is based on the nature of a broken access control flaw in a WordPress plugin.
OpenCVE Enrichment