Description
Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appointments: from n/a through 1.6.11.11.
Published: 2026-07-13
Score: 6.5 Medium
EPSS: < 1% Very Low
KEV: No
Impact: Broken Access Control
Action: Apply Patch
AI Analysis

Impact

The vulnerability is a missing authorization flaw (CWE‑862) in NSquared’s Simply Schedule Appointments plugin that allows exploitation of incorrectly configured access‑control security levels. These flaws can enable privileged functions such as creating, editing, or viewing appointments, bypassing intended access restrictions. The flaw exposes sensitive appointment data and enables manipulation of scheduling functions, potentially leading to privacy violations or service disruption.

Affected Systems

The plugin is distributed by NSquared under the name Simply Schedule Appointments. Versions up to and including 1.6.11.11 are affected. Any WordPress site using an affected version of the plugin may be exploited if the missing authorization is present.

Risk and Exploitability

The CVSS score of 6.5 indicates moderate severity, while the very low EPSS of less than 1% suggests a small current exploitation probability and it is not listed in CISA’s KEV catalog. The CVE description does not state the exact attack vector or authentication requirements; it only notes a missing authorization flaw that uses incorrectly configured access‑control security levels. Based on common patterns of broken access control, it is inferred that an attacker could use crafted HTTP requests to trigger privileged actions exposed by the plugin, although whether anonymous or authenticated users are needed is unclear.

Generated by OpenCVE AI on October 9, 2026 at 19:10 UTC.

Remediation

Vendor Solution

Update the WordPress Simply Schedule Appointments plugin to the latest available version (at least 1.6.12.0).


OpenCVE Recommended Actions

  • Upgrade Simply Schedule Appointments from any version ≤1.6.11.11 to the latest release to receive the vendor fix.
  • If an immediate upgrade is not possible, restrict the plugin’s administrative pages by configuring the WordPress capability to “manage_options” or removing the plugin’s endpoints from public access.
  • Review and tighten WordPress role permissions, ensuring that no custom or default roles grant unnecessary access to appointment‑management capabilities.

Generated by OpenCVE AI on October 9, 2026 at 19:10 UTC.

Tracking

Sign in to view the affected projects.

Advisories

No advisories yet.

History

Fri, 09 Oct 2026 17:30:00 +0000


Fri, 09 Oct 2026 17:00:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appointments: from n/a through <= 1.6.11.11. Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appointments: from n/a through 1.6.11.11.
References

Mon, 13 Jul 2026 11:45:00 +0000

Type Values Removed Values Added
First Time appeared Nsquared
Nsquared simply Schedule Appointments
Wordpress
Wordpress wordpress
Vendors & Products Nsquared
Nsquared simply Schedule Appointments
Wordpress
Wordpress wordpress

Mon, 13 Jul 2026 10:30:00 +0000

Type Values Removed Values Added
Metrics ssvc

{'options': {'Automatable': 'yes', 'Exploitation': 'none', 'Technical Impact': 'partial'}, 'version': '2.0.3'}


Mon, 13 Jul 2026 10:00:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appointments: from n/a through <= 1.6.11.11.
Title WordPress Simply Schedule Appointments plugin <= 1.6.11.11 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 6.5, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N'}


Subscriptions

Nsquared Simply Schedule Appointments
Wordpress Wordpress
cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-10-09T16:53:46.759Z

Reserved: 2026-07-05T21:27:42.076Z

Link: CVE-2026-59523

cve-icon Vulnrichment

Updated: 2026-07-13T10:08:56.342Z

cve-icon NVD

Status : Deferred

Published: 2026-07-13T10:16:46.207

Modified: 2026-10-24T22:10:00.210

Link: CVE-2026-59523

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-10-09T19:15:12Z

Weaknesses