Impact
This vulnerability is a cross‑site request forgery in the Suplugins Superb Addons: Blocks, Patterns & Theme Designer WordPress plugin, allowing an attacker to submit requests on behalf of an authenticated user. The flaw can lead to unauthorized modifications of content or plugin settings. It is categorized as CWE‑352, indicating a failure to validate request authenticity.
Affected Systems
The Suplugins Superb Addons: Blocks, Patterns & Theme Designer plugin for WordPress, versions up to and including 4.2.4, is affected by this CSRF vulnerability. The issue was fixed in version 4.2.5 and later.
Risk and Exploitability
The CVSS score of 8.8 denotes high severity. EPSS is not available, and the vulnerability is not listed in the CISA KEV catalog. The description does not provide detailed conditions for exploitation, so the exact likelihood of exploitation remains uncertain.
OpenCVE Enrichment